Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
-Forum
Sie können sich hier anmelden
Dieses Thema hat 10 Antworten
und wurde 415 mal aufgerufen
 Technik - Fahrwerk / Reifen / Bremse
Razor83 Offline

Anfänger :-)


Beiträge: 5

29.03.2011 16:38
750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Hallo zusammen,
Aaaalso, ich bin der Jan, bin 28 und neu hier. Ich liebe meine K1, habe aber folgendes Problem: Nach dem Umrüsten auf Stahlflex hab ich so gut wie keine Bremswirkung mehr.
Vorweg: Wurde vom Mechaniker eingebaut. Die Anlage wurde schon ZWEIMAL "gemacht", beim letzten mal wurde bis auf die Bremsscheiben ALLES versucht: Andere Stahlflex (es ging weder mit ABM noch mit Lucas, andere Pumpe, Beläge, Hohlschrauben weder 4.0 noch 5.1). Beim letzten mal wurden sogar die Sättel zerlegt und die Kolben "gängig" gemacht. Ich bin echt verzweifelt, weil ich/die keine Idee mehr haben. Und nur auf gut Glück ne teure Radialpumpe kaufen will ich nicht (mehr). Ich mein, es kann ja nicht sein, dass ich meine altgediente SV mit Stahlflex und der zweikolben Anlage auf´s Vorderrad stellen/blockieren konnte und nach dem Umrüsten bei der GSXR fast nichtsmehr geht??
ALso um es mal zu beschreiben: WIRKLICH Hohe Handkraft, es fühlt sich fast an als müsst ich den Hebenl abbrechen, schwache und teigige Wirkung, Verzögerung, k.a. geschätzt vielleicht 20%?, VR Blockieren bei niedrigen Geschwindigkeiten nicht möglich, Stoppie erst Recht net, auch halt keine Vollbremsungen, wesshalb ich auf´s fahren verzichte im Moment. Bei Fahrversuchen wurden Sie Scheiben schnell heiss. Beläge sind lt. Aussage zwar gering, aber (noch) nicht an der Verschleißgrenze und nicht verglast.
Hab im Netz jetzt schon öfters was von Bremsschwächen gelesen, aber soooo mau wie das mir ist, kann es nicht sein?
Ich bin für jeden Tip/Hilfe dankbar, vll. hatte einer der alten Hasen so oder so ähnlich schonmal was?
Sorry für die Wall of text!

stromer69 Offline

Prediger


Beiträge: 3.871

29.03.2011 16:49
#2 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Habt ihr der Bremspumpe schon einen Reparaturkitt spendiert? Ich hatte beim umrüsten auf Stahlflex die gleichen Probleme. Und dreimal mehr entlüften hat auch Besserung gebracht.

gruß
stromer69
Ich bin Hobbyschrauber, alle Angaben ohne Gewähr!

motoerwin Offline

Prediger


Beiträge: 2.310

29.03.2011 16:59
#3 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Wenn vor dem Umbau auf Stahlflex alles funktionierte, kann aus meiner Erfahrung nur Luft im Bremssystem sein. Hatte schon ähnliche Probleme, ich habe beim Entlüften die Sättel in alle Richtungen gedreht um die Luftblasen rauszubekommen. Beide Entlüftungsschrauben geöffnet und am Handhebel gepumpt, dann wieder Druck aufgebaut, Schrauben wieder geöffnet. Einmal war in einem hinteren Sattel eine Entlüftungsschraube abgerissen und verspachtelt worden, wir haben einen 1/4 Liter Bremsflüssigkeit durchgedrückt, ohne Erfolg. Bis ich die Schweinerei entdeckte. Also wie beschrieben: Luft im System.

Heinzi#01 Offline

Prediger

Beiträge: 2.941

29.03.2011 17:09
#4 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

... das ist was für Chips und Cola hier... ;-)

Heinzi#01
93er 11er RW ...fast ganz Original !




Razor83 Offline

Anfänger :-)


Beiträge: 5

29.03.2011 17:50
#5 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Also entlüften hat bisher nicht geholfen, das wurde schon mehrmals probiert auch mit so einem Gerät(?) Auch am nächsten Tag nochmal, und Blasen kamen da auch keine mehr raus?
@ Heinz, Danke!, solche Antworten sind immer sehr qualifiziert und hilfreich :-/ Davon ab sind Chips und Cola ungesund :P

frosch Offline

Prediger


Beiträge: 2.958

29.03.2011 19:00
#6 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Hi

Wenn sonst nichts geändert wurde und ihr bereits verschiedene Leitungen probiert habt, kanns im Prinzip ja nur an der Arbeitsausführung liegen.

Es könnte zwar noch an der Handpumpe liegen, was ich aber als sehr unwahrscheinlich einschätze.
Dazu müsste der Pumpenzylinder sehr stark eingelaufen oder innen oxydiert sein, damit der Kolbengummi beim Verlassen seines normalen Hubweges ne Beschädigung bekommen kann.

Ich schätze, dass beim Entlüften irgendwas schiefgelaufen ist. Entweder liegt der Handpumpenzylinder ungünstig, dass sich da ne Luftblase hält oder der Schrauber hat irgendwo nen Denkfehler drin, was die Entlüftungsreihenfolge angeht.
Was habt ihr da verbaut? Zwei Leitungen von der Pumpe zu den Sätteln oder eine Leitung zu einem Sattel und dann eine kurze Leitung von Sattel zu Sattel?
Bei Letzterem passierts gern, dass sich in der Verbindungsleitung hartnäckig eine Blase hält.

Ist halt von Fern schwer, was Genaues zu sagen.
Der Schrauber sollte aber zumindest anhand des Druckpunktes beurteilen können, ob Luft im System ist oder ob der Fehler beispielweise an Belägen liegt, über die beim Entlüften Bremsflüssigkeit gelaufen ist.

---------------------------------------------------
"dass ich paranoid bin heißt nicht, dass ich nicht verfolgt werde…"

Captain Offline

User

Beiträge: 40

29.03.2011 19:08
#7 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Leitungen und Fittinge mit nem Schraubenziehergriff von den Sätteln zur Pumpe hin abklopfen. Mit ner Vakuumpumpe kommste bei hartnäckigen Luftblasen auch nich weiter.

P.S Unsere Chips sind so ungesund,dass se in manchen Ländern verboten sind(Mononatriumglutamat)

Hunter Offline

König Rollo


Beiträge: 7.494

29.03.2011 20:34
#8 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Versuch auch mal direkt an der Pumpe oben mal zu entlüften oder auch unten aber direkt an der Hohlschraube . Bei mir hat es nach dem 195en Versuch dann auch gefunzt ! Du kannst auch mal den Griff ziehen und ihn so über Nacht mal mit nem Kabelstraps festbinden und am nächsten Tag nochmal entlüften mit viel Glück steigen die Blasen dann nach oben . Die Blasen halten sich echt hartnäckig ! Gib nicht auf !

Razor83 Offline

Anfänger :-)


Beiträge: 5

29.03.2011 21:01
#9 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Danke für Tips bisher, werd wohl wirklich nochmal versuchen weiter zu entlüften, sonst ab zum freundlichen des geringsten Misstrauens wechseln. Auch wenn ich denen net so gesonnen bin, aber das´s ne andere Geschichte.
Also die Leitung ist zweiteilig von Pumpe zum rechten Sattel und dann die "Brücke" rüber zum Linken. Beläge sind noch orginale von der letzten Inspektion.
Pumpe oben entlüften geht bei den alten Pumpen net? Zumindest seh ich da keine Entlüftungsschraube?
@Heinzi: Kann man Verkantete Beläge/Sättel "einfach" überprüfen? Ich weiss nur das ich die Sättel net selber aufmachen werd.
Bin grad echt etwas verzweifelt.

Bratarsch Offline

Prediger


Beiträge: 2.657

30.03.2011 00:35
#10 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Zitat
dann die "Brücke" rüber zum Linken.



Also das "K" Geraffel ist ja nicht so meins ,aber nach deiner Beschreibung oben ist das ziemlich dämlich gebaut.
Bei der GU gehts halt runter also kann die Luft nach oben.Wenn bei dir eine Brücke zwischen den Sätteln ist dann gehts ja erst hoch dann wieder runter.Somit kann sich ja oben Luft sammeln.Gesetzt dem Fall ich stell mir das richtig vor.Meine Lösung wär den zweiten Bremssattel von der Gabel schrauben und mit Kabelbindern irgendwo oben befestigen.dann entlüften und wieder ranschrauben.So kann keine Luft oben im Bogen hängenbleiben.
Außerdem ist an der Handbremspumpe nichts zum entlüften.Aber da versteckt sich eben gerne Luft.
Also Griff lösen und so drehen daß der Behälter Waagerecht ist.Und dann noch die Schraube vom Schlauch zur Pumpe leicht öffnen während du den Hebel ziehst.Dann ist da auch die Luft raus. Das war gemeint mit oben entlüften.Aber alles abdecken und mit Wasser nachwaschen wenn was auf den Lack kommt.
Und nen schönen Gruß an den Mechanicker.Der sollte umlernen zum Bäcker dann kann er den Scheiß den er baut wenigstens selber fresse

MFG Brati

Wenn du bei ausgebautem Sattel entlüftest,musst du logischer Weise als Bremsscheibenersatz ein Brett zwischenklemmen sonst rutschen die Kolben raus,

frosch Offline

Prediger


Beiträge: 2.958

30.03.2011 00:50
#11 RE: 750er K1: Kaum bremswirkung nach Stahlflex *HILFE* Antworten

Zitat
Also die Leitung ist zweiteilig von Pumpe zum rechten Sattel und dann die "Brücke" rüber zum Linken.



Warum hab ich mir das schon gedacht?

Baut dazu am Besten den Sattel mit der kurzen Leitung von der Gabel ab und hängt oder haltet den Sattel dann so nach oben, dass die Luft im Schlauch in den Sattel steigen kann und wartet ein paar Minuten, dass die Kuft auch hochkriechen kann. Dazu kann man mit dem Finger oder nen kleinen Schraubenziehergriff etwas an die Leitung "klopfen".
Dazu klemmt ihr noch nen Schraubenschlüssel oder etwas Ähnliches als Scheibenersatz zwischen die Beläge, damit die Kolben nicht rausfallen und nun entlüftet ihr nochmal mit dem Sattel in dieser erhöhten Stellung. Dabei aufpassen, dass beim Entlüften die Entlüfternippel auch nach oben stehen.

Der Rest sollte der Schrauber dann hinbekommen, besonders die Stellung des Handpumpe sollte ihm klar sein.

---------------------------------------------------
"dass ich paranoid bin heißt nicht, dass ich nicht verfolgt werde…"

Schwinge »»
 Sprung  
www.GSXR.de - Forum
Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz