Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
-Forum
Sie können sich hier anmelden
Dieses Thema hat 18 Antworten
und wurde 596 mal aufgerufen
 Technik - Motor / Vergaser / Zündung / Auspuff
Seiten 1 | 2
Hexman64 Offline

Member

Beiträge: 175

27.03.2019 19:13
Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Hab meine K1 vor 'ner Woche aus dem Winterschlaf geholt. Am ersten Tag lief sie noch problemlos, am zweiten dann

nach ca. 10-15km Fahrt fing sie an, immer und exakt bei 9000rpm zu ruckeln.
Unabhängig von der Last, ob ich von 2000rpm weg auf Vollgas bleibe oder mit 8000 fahre und dann kurz ziehe - bei 9000 ruckelt's immer.

Hab erstmal 10l Benzin draufgetankt, gleiches Problem.
Seitenständer überbrückt - konnte leider keine Probefahrt machen, weil der Starter ab da nicht mehr drehte, aber das war ein anderes Problem.
Bei der Fehlersuche hab ich diverse (korrodierte) Stecker rechts vorne (zum Zündschloß, zu den rechten und linken Schaltern am Lenker) gereinigt, Ursache war dann der Kupplungsschalter.
Zwei Fehler an einem Tag, na wunderbar, aber wenigstens vor der Haustür.
Solange es hell war, hab ich dann noch die Kerzen getauscht und die Zündspulen durchgemessen, alle mit einwandfreien Werten (0.8 Ohm und 11k).
Eine ganz kurze Probefahrt verlief problemlos (hab daher den Seitenständer-Schalter eingesprüht und wieder angeschlossen), aber heute fing das Problem nach 10-15km wieder an.
Wieder immer exakt bei 9000rpm; diesmal bin ich am Gas geblieben und hab gemerkt, daß sie dann ab 10.000 wieder einwandfrei zieht.
Bei mir ist eine Ganganzeige nachgerüstet, die bei ausgeklapptem Ständer oder Not-Aus ein "C" anzeigt, was sie während der Fahrt nicht tut (vielleicht kriegt sie's aber auch nur nicht mit, weil's zu kurz auftritt - die beiden Schalter sollten dann aber auch bei kaltem Motorrad Probleme machen).

Ich tippe mal auf ein Problem der ECU wenn sie warm wird und werd mir wohl eine besorgen,
oder hat jemand mit Wackelkontakten / Korrosion noch die Erfahrung gemacht, daß das Problem kein einziges Mal unter einer bestimmten Drehzahl auftritt?
Für Tipps, wie ich noch genauer diagnostizieren kann, wäre ich dankbar. Die FI-Lampe leuchtet nicht.

--------------------Das ist übrigens die Signatur-----------------------
1.0i 16V

Hexman64 Offline

Member

Beiträge: 175

28.03.2019 17:27
#2 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Update:
An der ECU lag's nicht, hab jetzt eine andere drin, gleiches Problem.

Nach 3km ist das Kühlwasser auf >75°C, kein Problem bei 9000rpm.
Nach 12km fängt das Problem an. Immer zwischen 9000 und 9500. Schätze hier ist das Öl warm geworden.
Das Ruckeln ist stärker, je weiter der Gasgriff gezogen ist. Bei wenig Gas nur ein kurzes Aussetzen, bei Vollgas gehörig viele.
Fahre ich sie dann zw. 10.000 und 12.000, habe ich kein Problem - da zieht sie auch mit Vollgas problemlos.

Es müsste also etwas sein, das mit dem Öl warm wird. Seltsam bleibt, daß es nur zw. 9000 und 9500 passiert.

--------------------Das ist übrigens die Signatur-----------------------
1.0i 16V

JensHH Offline

Prediger

Beiträge: 6.390

28.03.2019 19:28
#3 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Könnte auch an der Spritversorgung liegen.

Gruß und Grip

Jens aus Henstedt-Ulzburg

Tu was du willst heisst das Gesetz,
bleib ganz ruhig und niemand wird verletzt

Hexman64 Offline

Member

Beiträge: 175

29.03.2019 01:04
#4 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Ja, ich lese und lese und finde Leute, die auch auf Drehzahl und Temperatur eingrenzen konnten, und am Ende lag's doch an
Kill-Schalter,
Benzinpumpe / Filter usw. (Sprit-Versorgung allgemein, bis hin zu Einspritzdüsen), oder
Nockenwellen-Sensor.

Einer schreibt, laut Suzuki-Technik sollte er den Stecker zum Nockenwellen-Sensor abstecken sobald sie läuft, und in dem Zustand lief sie dann einwandfrei. Werd mal schauen, ob das ohne Verkleidung oder mit losem Tank gemacht werden kann.
Den Benzinpumpen-Druck kann ich wohl nur per Daumen-Zuhalt-Test schätzen (soll 3 bar sein), die Durchfluss-Menge kann ich ermitteln (1200ml / 30sek). Jedenfalls werd ich mir den Filter und Zustand anschauen.
Diverse Sensoren sollten einen Fehler verursachen, aber ich hab -C00, also keinen gespeichert.
Ein paar Sachen kann ich dann noch prüfen, bevor's richtig knifflig wird. Die ECU verlängert die Einspritz-Dauer im kalten Zustand, demnach könnte sich eine verlegte Sprit-Zufuhr erst bei Betriebstemperatur bemerkbar machen... allerdings wird die Kühlmittel-Temperatur gemessen, somit müsste das Problem schon nach 3km auftreten.
Jedes komplett defekte Bauteil sollte ein anderes Fehlerbild bringen... ist halt eher schwierig diesmal.

--------------------Das ist übrigens die Signatur-----------------------
1.0i 16V

Hongkongpfui Offline

Prediger


Beiträge: 1.654

29.03.2019 21:25
#5 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Zitat
die Zündspulen durchgemessen, alle mit einwandfreien Werten (0.8 Ohm und 11k).


Du solltet die Zündspulen noch einmal messen und zwar dann wenn die durch die Mororabwärme heiß geworden sind.
Mess auch mal die Batteriespannung bei stehendem und dann bei laufendem Motor.

Hexman64 Offline

Member

Beiträge: 175

30.03.2019 14:41
#6 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Hab mal die hässlichste Zündspule getauscht (ich hab nur eine in Reserve), Benzindurchfluss passt, Druck per Daumen-Drauf sieht gut aus - Benzin spritzt waagerecht weg. Ab 10.000rpm hab ich ja auch dauerhaft kein Problem.
Hab mir den Kurbelwellensensor angesehen, ein paar Späne weggewischt, 157 Ohm gemessen und ihn so dicht beim Geber-Rad wie möglich montiert. Bei der Gelegenheit auch den Starter-Freilauf abgenommen (weil ja 2mal im Jahr mein Anlasser "steckenbleibt"), da drin sehen für mich als Laien eigentlich alle Zahnrad-Zähne und Wälzlager aus wie nagelneu.
Bei der Probefahrt hat jetzt tatsächlich auch noch der Seitenständer-Schalter für Aussetzer gesorgt; jetzt wieder überbrückt, aber an dem lag's definitiv nicht.
Keine Änderung, immer noch Stottern bei 9000.

So.. jetzt kommt's: Nockenwellensensor bei laufender Maschine (warm, Aussetzer zuvor aufgetreten) abgesteckt, und das Problem tritt nicht mehr auf.
Jetzt bin ich am Suchen, was das bedeutet. Die Steuerkette wird ja wohl nicht einen Zahn übergesprungen sein, oder sich so stark gelängt haben? Beim Prüfen des Pick-Up hab ich an der Kette gezogen, konnte sie aber praktisch nicht bewegen (hing nicht locker durch oder so). Weiß net, hab schon 75000km drauf, gehört da was an Kette oder Spanner gemacht?
OT kann ich mal prüfen, NWS hab ich noch nicht gemessen, Steckverbindung zum NWS war sauber.

Ich hab halt schon von zwei Leuten gelesen, wo beim Abstecken des NWS das Problem verschwand, es aber trotzdem nicht am NWS lag. Werd aber wohl trotzdem bald einen besorgen...
Sorry, daß ich so viel labere :)

--------------------Das ist übrigens die Signatur-----------------------
1.0i 16V

Hexman64 Offline

Member

Beiträge: 175

30.03.2019 23:29
#7 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Hab mir die Kette mal angesehen. Hatte unten falsch zusammengebaut, daher erstmal Verwirrung beim OT-Suchen :) Deshalb sind momentan der Seiten- und der Ventildeckel abgebaut. Ich favorisiere deshalb die zweite Vorgehensweise:

Erstens: Alles wieder zusammenbauen, Zündspule 1 könnte durchschlagen und den NWS stören. Vielleicht 'ne neue Leitung zum NWS legen, isolieren...
dagegen spricht aber, daß die Zündspule auch ohne NWS durchschlagen müsste, bzw. würde Suzuki nicht alle Zündspulenkabel in einem Schlauch mit der NWS-Leitung legen, wenn der so leicht beeinflussbar wäre.
Der NWS hat 1150 Ohm und funktioniert ja prinzipiell.

Zweitens: Durch die Ketten-Längung bekommt die ECU manchmal viel zu spät vom NWS ein Signal und berechnet erstmal neu, wann nun gezündet werden muß - es ruckelt.
OT sind bei mir oben und unten zwei Paar Schuhe, ich werd wohl eine Steuerkette kaufen. Würdet ihr den Spanner und die Gleitschienen auch tauschen?
Hab irgendwann mal gebrauchte Gleitschienen gesehen, wo man keinerlei Riefen sehen konnte. Und der Spanner... ermüden die? Der wird ja mit Öldruck versorgt... bitte um Erfahrungswerte.

Ist das eine ausreichend gelängte Kette für mein Problem?
Stelle ich oben den Pfeil an die Kante, sehe ich unten einen Unterschied. Ich denk mir, am Kurbelwellensensor ist der Geber jetzt schon längst vorbei.


Umgekehrt sehe ich oben noch die ganze Niete (der OT-Pfeil zeigt auf die '1', hab da kein Bild hingekriegt), wenn ich unten auf OT stelle.


Ultraviel ist es nicht, bei einem halben Zahn Längung würde ich ohne Nachdenken die Kette tauschen. Aber daß der abgesteckte NWS die Kiste plötzlich problemlos laufen lässt, deutet halt schon darauf hin, daß er spinnt oder sein Signal eben zu spät kommt.


Ach ja.. ist meine linke Gleitschiene schon sehr weit ausgefahren? Kann jemand sowas überhaupt anhand dieses Bildes feststellen? Wäre vielleicht auch ein Indiz.
Den Kettenspanner hab ich leider noch nicht ausgebaut. Weiß auch nicht, ob er in seiner aktuellen Stellung heraus käme, oder irgendwie. Und wenn er sich beim Ausbauen nicht verstellt, wüsste ich nicht, ob das nun sehr weit ausgefahren ist oder nicht.

--------------------Das ist übrigens die Signatur-----------------------
1.0i 16V

Hongkongpfui Offline

Prediger


Beiträge: 1.654

01.04.2019 09:58
#8 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Hab gerade die Steuerzahnriemen einer Ducati Monster S2R 1000 gewechselt, beim Liegenden Zylinder konnte ich den Zahnriemen nicht ohne einen Versatz von einem halben Zahn montieren, während die Markierungen beim Stehenden Zylinder genau fluchteten. Der Motor läuft ohne Probleme weil der Versatz bei Ducatis liegenden Zylindern z.B. normal ist, deshalb würde ich dazu tendieren, dass der Versatz von einem halben Zahn nicht die Ursache für die Aussetzer zwischen 9000 -10000 U/min sein dürften. Ist allerdings schon komisch dass die Aussetzer bei ausgestecktem Neckenwellensonor nicht mehr auftreten. Bin kommenden Samstag beim Suzuki Frühjahrsfest eines sehr gut befreudeten Suzuki Händlers, den sprech ich deswegen an, bin mal gespannt was der dazu meint. Ansonsten nimm mal Kontakt auf mit dem Spezialisten RaWe Rainer, der ist glaub ich auch hier im Forum aktiv.

Hexman64 Offline

Member

Beiträge: 175

01.04.2019 17:26
#9 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Hab gestern noch den Kettenspanner ausgebaut. Der war nur ein paar Zähnchen ausgefahren (8 von ca. 25 oder so), also auch kein Indiz für ein paar stark gelängte Kettenglieder. Das letzte Bild sagt natürlich nichts aus...

Zu dem Symptom (ohne NWS kein Problem) fällt mir halt nicht mehr viel ein, außerdem sind alle Deckel schon mal ab, also hab ich eine Kette bestellt. Kostet auch nicht mehr als ein neuer NWS, und gebraucht gibt's den wieder nur 130km weit weg.

HIER ist die Kette an einem Nockenwellenrad in einer K3 einen Zahn übergesprungen (!?), und
HIER hat's von April bis November gedauert bis das gefunden wurde, was ich bei mir vermute. Wie lang seine Kette nun genau war, werden wir halt nicht mehr erfahren.

PS: Ratet mal, wann Suzuki Deutschland Lager-Inventur macht und keine Ersatzteile ausliefert . Offenbar kein Aprilscherz, zwei Vertragswerkstätten sind sich einig.

--------------------Das ist übrigens die Signatur-----------------------
1.0i 16V

Hongkongpfui Offline

Prediger


Beiträge: 1.654

01.04.2019 19:56
#10 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Der Grund das sich eine Steuerkette übergebühr längt ist dermeist beim Fahrer oder der Vorbesitzr zu suchen.
1. Ständiges an und ausmachen des Motors.
2. Motor hochjagen ohne Last also im Leerlauf.
Beides führt zu einer künstlichen Alterung/Längung der Steuerkette.
Bei dir bin ich mir nicht sicher, weil sie ja oberhalb 10 000 wieder rund läuft.

Hexman64 Offline

Member

Beiträge: 175

02.04.2019 00:31
#11 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Hab sie mit 23000km blauäugig gekauft, der Vorbesitzer hatte ein G-Pack, etwas größeres Zahnrad hinten und optischen Schnickschnack verbastelt, die Auspuffklappe samt Steuerung entfernt. Der hat sie wohl nicht grad geschont.
Ich bin in den letzten 11 Jahren damit auf 75000km gefahren. Leistung wird oft und viel abgefragt, schon wenn das Kühlwasser 75 Grad hat (dachte, die Öl-Temp wird dann schon so passen). Wetze oft Kurzstrecken hinter'm Haus, selten lange Spritztouren. Schalte meist bei 11000 (roter Bereich nach 12), gebe nie unnötig im Leerlauf Gas, sonst aber eben ständig und viel.
Ja, daß sie ab 10.000 einwandfrei läuft schließt theoretisch ALLES als Ursache aus, zumal die ECU bereits getauscht ist. Vielleicht eiert die Kette da so in Resonanz... keine Ahnung; wenn sie neu ist, werd ich's wissen.

Hab heute einen mit 'ner geschlachteten 99er 750 in der Nähe gefunden, der sich bis morgen überlegt, ob und für wieviel er seinen Nockenwellensensor verkauft. Die "W/X" Modelle (Bj. 99) sollten denselben Sensor verbaut haben. Ich hab leider nur ein 1-Kanal-Oszilloskop, aber dann könnte ich mir überlegen, ob ich doch wieder zusammenbaue und die Signal-Kurven der Sensoren am Oszi vergleiche... direkt am Sensor und hinten am Steuergerät.. vielleicht fände ich ja so doch noch einen Sensor- oder Leitungsfehler. Die Kette ist halt schon bestellt.

Btw, ich hab den Tip(p) mit dem Messen der Bordspannung nicht ignoriert, Generator und Gleichrichter sind natürlich noch Komponenten, die das NWS-Signal beeinflussen könnten. Kann man das Moped eigentlich zB ohne Gleichrichter - also nur von der Batterie weg - fahren? Quasi nur kurz zum Testen.

Ab Freitag wird's recht kalt bei uns, die Kette kommt vielleicht Montag... werd meinen inneren Schweinehund entscheiden lassen, ob er zusammenbauen und testen will, obwohl nach dem kalten Wochenende 'ne Kette kommt.
Filmzitat aus Madmax (Link auf Facebook)

--------------------Das ist übrigens die Signatur-----------------------
1.0i 16V

Hongkongpfui Offline

Prediger


Beiträge: 1.654

02.04.2019 07:31
#12 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Nein!
Du darfst nicht ohne Gleichrichter und Laderegler fahren. Du jagst dann ein vielfaches der benötgten 12-14,5Volt, inform von Nicht-Gleichstrom auf die Batterie und in dein Bordelektoniksystem. Dann raucht Dir die empfindliche ECU ab und alles andere wie Cockpitanzeigen usw.

Hexman64 Offline

Member

Beiträge: 175

02.04.2019 12:47
#13 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Frage ist: Wenn ich den Gleichrichter abstecke, wird dann nicht einfach nur die Batterie nicht geladen (und somit kommen Störsignale vom Generator nicht ins Bordnetz)?
Wenn er einfach kaputt ist, wird ja auch nur die Batterie nicht geladen. Mit einer Probefahrt "auf der Batterie" könnte ich Generator und Gleichrichter halt ausschließen.

--------------------Das ist übrigens die Signatur-----------------------
1.0i 16V

Hongkongpfui Offline

Prediger


Beiträge: 1.654

03.04.2019 10:49
#14 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Der Gleichrichter ist heutzzutage mit dem Laderegler in einem einzigen Gehäuse verbaut, das heißt Du fährst ohne beide, und hast keinen Schutz für die empfindlichen Elektonikbausteine. Du kannst es natürlich trotzdem versuchen, aber nicht wundern wenn es u.U. zu kokeln anfängt.

Hongkongpfui Offline

Prediger


Beiträge: 1.654

03.04.2019 11:24
#15 RE: Zündaussetzer / Ruckeln bei 9000rpm (K1 WVBL) Antworten

Übrigends der Steuerkettenspanner macht oft ein tickendes Geräusch, wenn er nicht richtig spannt.
Das übermäßige Rasseln der Steuerkette kann, sollte der Steuerkettenspanner i. O. sein daran liegen, das die Kette zu lang geworden ist. Springt der Motor schlecht an oder hat weniger Leistung bzw. wird zu heiß. Das wären auch Anzeichen für eine zu lange Steuerkette, da sich die Steuerzeiten ändern würden. Aber auch mal schauen beim Ölwechsel ob sich Abriebspan im Öl befindet.

Sicherheitshalber in Sachen Steuerkettenspanner:
Zum Ausbau des Kettenspanners muss der Motor in die neutrale Stellung, d.h. dass die Kette entlastet ist, bzw. die Ventilfederkraft nicht auf die Nockenwelle wirkt.
Das macht man, indem man rechts den Motordeckel entfernt und die Kurbelwelle in die markierte Stellung dreht oder von oben reinschaut, ob die Kette entspannt ist.
Ohne diesen Schritt KÖNNTE (nicht wird) die Kette um einen Zahn überspringen und dein Motor ist hin. Jeder der den Kettenspanner ohne diesen Schritt aus-/einbaut läuft Gefahr seinen Motor zu schrotten.

Seiten 1 | 2
 Sprung  
www.GSXR.de - Forum
Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz